INIZIAMO QUI

1) ho eseguito più di 30 ripristini, anche in modalità DFU. Ho configurato come nuovo telefono e con vari backup (vecchi e nuovi). Ho ripristinato le impostazioni di rete varie volte.
2) ho inserito SIM di provider diversi e dello stesso provider funzionanti in altri telefoni
3) ho contattato la Apple e fatto presente il problema. Sono tutt'ora in contatto con un loro operatore, che mi tiene aggiornato.

Ora tocca a voi :)

44 commenti:

  1. uguale a me con la wind! per 15 giorni ha funzionato benissimo di punto in bianco fa lo sciocco,la mia piccola soluzione per fare "solo" qualche telefonata è togliere la scheda più volte e poi va..ma appena si ricevono un paio di chiamate il segnale scompare e devo buttare il sangue per rivedere la linea con il metodo che vi ho descritto. Andrea.

    RispondiElimina
    Risposte
    1. grazie andrea per il tuo commento.
      ciao, ari

      Elimina
  2. Stesso problema,Iphone 4 ios 6.1 nessun servizio ma 3G funzionante.Mi torna la rete per 10-15 min se riavvio o tolgo più volte la scheda.Le ho provate tutte,ripristinato più volte senza riprendere backup,ripristinato le impostazioni di rete,eseguito downgrade a 5.1.1 ma non ho risolto.Ormai è un mese e mezzo che sono in questa situazione con WIND,ma non và anche con altri gestori.

    RispondiElimina
  3. idem: ho questo problema da due giorni e solo se varco certe zone.
    Mi allontano circa 15 km da casa, scompare la rete wind con scritto nessun servizio 3G, quindi il 3g funziona. Se poi cerco manualmente l'operatore mi dice che appunto la rete scelta ha un servizio limitato. In tutta questa zona (circa 30 km) resto senza linea e anche se faccio ripristino non va... se torno a casa, faccio ripristino e funziona.....
    questo probelma ieri è successo anche a due mie amiche (vodafone e tim) a 500 km da qui cmq... sempre iphone 4...

    RispondiElimina
  4. ps: ho contattato anche io apple, sono riuscita, sbraitando, ad ottenere un operatore del II livello di assistenza..a cui dovrò mandare mail appena si ripresenta il problema....

    RispondiElimina
  5. anche per me lo steeso problema con vodafone, effettuati venti ripristini, cambiato SIM.....ma e sempre nessun servizio

    RispondiElimina
  6. stessa cosa anche io... ma alla fine la soluzione qual'è? se indichiamo tutti lo stesso problema e nessuno scrive la soluzione è inutile.

    RispondiElimina
  7. Saluti a tutti,

    credo di aver scoperto qualcosa di importante.
    Il problema sembra legato ad una interazione tra GSM e 3G.
    Fate questa prova. Lasciate attivo i dati ma disattivate il 3G. Riavviate il telefono e scoprirete che la fovia ed i dati via EDGE funzionano senza problemi.

    Fatemi sapere

    RispondiElimina
    Risposte
    1. ho provato ma continua a non chiamare

      Elimina
    2. anche io ho provato ma non funziona

      Elimina
    3. funziona anche a me grazie.... quindi e solo quando si accende in 3G attivato che fa casini....grazie Dario Meledandri

      Elimina
  8. Ciao a tutti,
    io ho lo stesso problema: iphone 4 16GB, gestore WIND.
    Riavvio 5/6 volte il telefono ed escono le tacche, ma dopo una o due chiamate crolla in depressione con la scritta NESSUN SERVIZIO.

    RispondiElimina
  9. Ciao a tutti,
    stesso problema: iphone 4 16GB, gestore TRE.

    RispondiElimina
  10. oggi mi si è presentato lo stesso problema

    RispondiElimina
  11. pero apple ci deve aiutare subito perche non avere il segnale e veramente grave

    RispondiElimina
  12. Iphone 4 16g no jailbreak mi succede quando lo lascio per circa 2/3 ore senza toccarlo , esce nessun servizio e ritorna la rete quando tolgo il 3g . Chi ci capisce e' bravo . Magari provo ad aggiornarlo a 6.1.3 saluti

    RispondiElimina
  13. A me lo stesso identico problema! ma come avvisare l apple di risolvere il problema??? a me funziona ogni tanto con la wind, ma con altri operatori niente proprio!

    RispondiElimina
  14. APPLE DEVE FARE QUALCOSA! CI DEVE RISOLVERE IL PROBLEMA, E' UN MESE CHE NON RIESCO A TELEFONARE!!!!!!!!!!!!!!

    RispondiElimina
  15. ho un iphone 4s rigenerato (comprato da un mese o poco piu!)e gia dall'inizio mi sembrava avesse problemi di rete..ma mai fino a questo punto!!!
    sono 3 giorni che mi appare la scritta NESSUN SERVIZIO! .Sono vodafone... ho provato a spegnerlo, riaccenderlo, resettare impostazioni rete.. resettare l'iphone (si, ho perso tutto!!!!)
    Infine ho provato la microsim in un altro telefono (e funziona!)
    Ho chiamato la vodafone e mi hanno detto che va tutto bene!!
    Insomma... non so che fare!!!

    RispondiElimina
  16. Martedi lo porterò al centro dove l'ho comprato... con tutti i soldi che hospeso (pur essendo rigenerato...) mi sembra assurdo che non vada!
    e comunque sono sempre piu convinta che siano un PACCO questi iphone... mai piu!!!

    RispondiElimina
  17. Ho tentato un ripristino da Itunes... e per ora (non lo dico troppo forte).. va!!
    Voi l'avete provato???

    RispondiElimina
  18. ma chi aperto questa discussione non pala piu nessuna soluzione boooo

    RispondiElimina
  19. forse ha risolto il problema ,dateci qualche soluzione grazieeeeeee

    RispondiElimina
  20. Stesso identico problema 2 settimane di buon collegamento 3g Con la 3 poi il vuoto, va e viene.... da quanto ho visto sulla rete credo sia legato al nuovo servizio LTE abilitato su 3g da tutti gli operatori, nuova connessione che supera i 2mbit al secondo.
    Guarda caso dicono faccia a botte con la linea delle 800mhz del digitale Terrestre. Ah lte si abilita dal ios 6.x.x forse ecco spiegati tutti quei problemi... in ogni caso che si fa? io sto sotto la 3 e la copertura tim in 2g ha un piano tariffario esorbitante per le chiamate..

    RispondiElimina
  21. Stesso problema3g va con scritta nessun servizio su iphone 4 ios 6.1.3 , per risolvere anche se per soli 2 giorni devo eseguire vecchio beckup del 2012 da itunes ! Una cosa è sicura non acquistero più iphone

    RispondiElimina
  22. E palese che e un problema della apple dei suoi aggiornamenti che con iphone 4 non funzionano non e possibile tutti con lo stesso problema io compreso,apple deve risolverlo,ma non con 160 euro ma con un aggiornamento baseband funzionante,mai piu iphone.

    RispondiElimina
  23. Anch'io come voi da mesi sto cercando una soluzione, ma penso che dovremmo unirci per richiedere una soluzione senza pagare alla apple.

    RispondiElimina
  24. ma ci sara qualche soluzione per far funzionare questi iphone io nn so piu che cosa dvo fare ditemi anche a me che da un mese mi dice nessun servizio

    RispondiElimina
  25. Ho comprato l'phone s 4 in vodafone store on line circa un anno e mezzo fa. Sempre perfetto come rete telefonica ovunque anche in marocco con vodafone. Per scaricare skype 10 giorni fa...ho dovuto eseguire l'aggiornamento 6.1. 3 ed il segnale della rete non è + tornato . Ho inserito anche tim che funziona su altri cellulari, ho fatto dfu... ripristini... ma non se ne parla. L'IPHONE E' UNA CACCA TOTALE. Piuttosto che dare 160 euro a questi ladri autorizzati dell'assistenza...( di cosa ? ) preferisco aprirlo, cospargerlo di benzina e vederlo bruciare ! Credetemi non sono pazzo, sono semplicemente ...coglione come la maggior parte della gente onesta che con 650 euro spese...non può telefonare...e ne ricevere...

    RispondiElimina
  26. Ma e' possibile che qui si parla solo di problemi senza mai che qualcuno offra una soluzione? Io ho avuto lo stesso problema. Ora pero è tutto risolto...sequite le procedura da questo link e fatemi sapere se funziona. a me e ad un amico sì alla perfezione!
    Ecco il link > http://www.sciax2.it/forum/ios/iphone-4-4s-nessun-servizio-rete-577259.html

    Kentz Cavite

    RispondiElimina
  27. Oltre a non aprirsi il link (che basta fare solo copia e incolla , l'indirizzo è perfettamente funzionante) la soluzione fornita dal link è banale e non funzionante. Ho notato ad ogni modo che ci sono problemi con gli operatori internazionali quali tre e vodafone diverso è il discorso per tim e wind. Mah!

    RispondiElimina
  28. io stesso problema ora provo a mettere l'iphone in dfu e ripristinare ma senza aggiornare vediamo

    RispondiElimina
  29. RAGAZZI HO RISOLTO :) :) ho un'iphone 4s che non prendeva la rete, segnava o tacche con la wind ma attivando il 3g semore senza tacche andava in rete, non funzionava neanche il wifi ed il bluetooht ed ho risolto portandolo da un privato che ha fatto un lavaggio ad ultrasuoni per soli 20 euro :D pure se non mi aveva dato la certezza di risolvere qualcosa ma a quel prezzo tanto valeva provare, se ci volete provare portatelo da uno bravo perchè per quanto ho letto in rete potrebbe portare pure problemi se fatto male.....AUGRI :D

    RispondiElimina
  30. HO RISOLTO questo PROBLEMA su un IPHONE 4, ho semplicemente disassemblato tutto e rimontato avendo cura di curare e ricontrollare le varie connessioni, sia sulla scheda madre che sull'antenna, probabilmente il problema è dovuto alla naturale ossidazione dei contatti (ecco perché è stato efficace anche il lavaggio ad ultrasuoni) il telefonino, nonostante i costi non è a tenuta stagna, non esiste idonea guarnizione stagna sulla cover posteriore, infatti, il coperchio scorre e si incastra sullo chassis principale, la cover anteriore e solo tenuta con del biadesivo sulla parte superiore e sulla parte inferiore quella degli altoparlanti e microfono. ciao a tutti

    RispondiElimina
  31. Io ho lo stesso problema iphone 4s 16 gb 0 tacche ma con il 3g attivo e andava anche in rete il problema sembra essersi risolto con l'aggiornamento a ios 7 almeno per oggi aggiornate il sistema non c'è niente da perdere. Ciao

    RispondiElimina
  32. Iphone 5 con wind preso da un mese. Prima avevo iphone 4 e mai nessun problema, ora è da ieri che quando va via il segnale non lo riprende più, la scritta I Wind c'è, tacche zero ma se provo ad andare in internet va una meraviglia, il problema sono le chiamate e gli sms che non vanno in nessun modo. Solo se ripristino le impostazioni di rete per un po di tempo va bene poi di nuovo stesso problema. La wind dice che è tutto ok e che probabilmente è un problema dell'antenna dell'iphone...non so che fare

    RispondiElimina
  33. ciao mi hanno regalato un iphone 4 già usato, ho inserito una sim vodafone ma mi dice nessun servizio, qualcuno mi sa dire come mai ??

    RispondiElimina
  34. allora....tutti noi abbiamo il solito problema...io diko che la soluzione migliore x farlo funzionare sarebbe questa..anche se tutti possono pensare che sia giusta o sbagliata:
    -Ripristino in dfu dell i phone (4..4s...5..5s..quello che avete)..naturalmente non rifate il backup..sennò nn può andare
    -Immediato ripristino delle impostazioni di rete...
    -Jailcreak untethered con un programma adatto al vostro i phone..evasion va benissimo.
    -Quando riparte altro ripristino della rete
    -Infine ijmpostate in vpn del vostro operatore ) in impostazione..cellulare...rete dati

    RispondiElimina
  35. anche io stesso problema con iphone 4 nessun servizio, 3g si, la cosa strana che la linea la riprendo solamente se ho più applicazioni aperte, come se il telefono per avere linea deve stare sotto stress con applicazioni in beckground, qualcuno sa perchè? ....un saluto a tutti

    RispondiElimina
  36. Questo commento è stato eliminato dall'autore.

    RispondiElimina
  37. Qualcuno ha risolto? A me è successo adesso con ios 7.1.1 (aggiornamento fatto da un pò di tempo)

    RispondiElimina
  38. io ho comprato un iphone 4 ma ho lo stesso vostro problema...ho l'aggiornamento ios 7.1.1.. ma spesso mi da cerca o nessun servizio..ho wind.. non so che fare.. mi potete aiutare..?? ho provato a fare tutte le procedure sopra elencate ma niente...se qualcuno sa mi puo dire..grazie.

    RispondiElimina